Unplug the router for 30 seconds and plug back in. Hi, I am trying to install a new MyQ garage door hub. Resolve issues with the Internet Gateway connecting to the MyQ server Determine if you can connect to the Internet using your computer. Hi, I am trying to install a new MyQ garage door hub. Documentation says that port 8883 needs to be open, so I opened it (both TCP and UDP and both internal and external) from the router interface. Our library has resources to help you if you're having trouble with the myQ app. I am able to connect it to my wifi network through my Bell 3000 hub, but the MyQ hub cannot connect to the MyQ server. that a supposedly open port was actually not opened. When attempting to connect your MyQ Smart Garage Hub and/or MyQ Garage to your home network, a solid green LED light means you are connected to your Wi-Fi network. Come join the discussion about home audio/video, displays, troubleshooting, styles, projects, DIY’s, product reviews, accessories, classifieds, and more! JavaScript is disabled. Our myQ support guides and resources cover a variety of topics to help you troubleshoot any issues and get peace of mind. I am able to connect it to my wifi network through my Bell 3000 hub, but the MyQ hub cannot connect to the MyQ server. Get the most out of the myQ app with the help of Chamberlain Group. I tried resetting my Bell 3000 hub and tried to disconnect anything that could cause interference, but with no success. rated 3.4 out of 5 at Best Buy. Thanks. Download the free myQ Garage & Access Control App today to start exploring a variety of features designed for your peace of mind. I checked on canyouseeme.org and it does seem like the 8883 is not open, but I'm not sure it's the cause of my problem. For a better experience, please enable JavaScript in your browser before proceeding. MAC filtering is disabled and wifi signal is strong. However, the MyQ hub still won't connect to the MyQ server. Good wifi. If you cannot connect, proceed to step 2. Version 5.163.1. myQ smart technology is engineered to conveniently connect you to your garage whether you’re home or away. Canadian TV, Computing and Home Theatre Forums. Smart Garage Hub Wi-Fi Connection Issue During myQ App Setup. This retired systems guy had it working but it was inconsistent in its operation. Documentation says that port 8883 needs to be open, so I opened it (both TCP and UDP and both internal and external) from the router interface. Good luck! Any help would be greatly appreciated. myQ Wi-Fi products will work with the router's Wi-Fi set to auto channel, but the myQ Wi-Fi product may have to disconnect and reconnect to your network if the router auto-changes the Wi-Fi channel.Channels 1, 6, and 11 are the suggested Wi-Fi channels for myQ Wi-Fi products Ports Required for myQ Products to Communicate with the myQ Server Verify inbound and outbound TCP port 8883 is openVerify the port … If you are unable to get a solid green LED light when setting up Wi-Fi, the issue may be that the Smart Garage Hub is not connecting to the home router, internet or mobile … A forum community dedicated to Canadian TV, computing and home theatre owners and enthusiasts. Mike. The MyQ troubleshooting overview provides access to answers that will assist with troubleshooting MyQ. From issues of connectivity to compatibility, we have helpful articles, videos and more to get you squared away. If you need help with your myQ app or smart equipment—whether it’s installation, connectivity or features—we have you covered. Neither the iOS nor android app can connect to the MyQ server. myQ App Help & Customer Support. Television Industry / Channels and Providers, VerticalScope Inc., 111 Peter Street, Suite 901, Toronto, Ontario, M5V 2H1, Canada. The question to the issue is at the top of the page and is based on the issue the customer is reporting. 2020-09-16 17:03:34 @ ... if you are experiencing issues logging into the myQ app using an Apple device, go to the Apple Appstore and download the latest version of the myQ app. Modern door opener. Depending on your answer, you will be directed to … Reset the router. I read that some people had issues with port forwarding on a Bell 3000 hub, i.e.